Error 13: Type Mismatch

Toby Baker Updated by Toby Baker

Cause

Generally this happens when trying to access specific parts of the software. The cause originates from bad data somewhere in the program. Below are some solutions that have been found to fix the error.

When filing 940/941s

This seems to be an issue with an incorrect initial installation, most likely from incorrect user permissions.

  1. Navigate to the program folder. To see where the program is located, open the program and click Configuration and look at Data Options.
  2. Find the files titled vbuzip10.dll and vbzip11.dll inside the Pr202x folder, and copy them to the C:/WINDOWS/SYSWOW64 folder.
This step must be done on every workstation

If the above steps do not work, submission status can be manually checked by right clicking the ACK file and selecting "extract all" and reading the XML file inside. Look for a line that says "<AcceptanceStatusTxt>Accepted/Rejected"

Solution for Error 13 inside program

  1. Update the software. For guidance, please see this article on how to update the software.
  2. If E-Filing, check to make sure all boxes have correct information.
  3. If either of the above did not work, see our article on how to reinstall the software.
  4. As a last step, see Payroll System Database Reconstruction.

How did we do?

Error 12031 when Downloading

Error 16 when Printing Form

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