Modules in TaxTools Workshop Won't Open

Toby Baker Updated by Toby Baker

Problem

When trying to open any module in TaxTools Workshop, nothing happens. No module can be accessed even after program restart.

Cause

The issue most likely comes from an error during the installation process, and core module data is missing. Most often this is because of incorrect permissions.

Solution

In most cases, all that needs to be done is to run the installer with administrator privileges, and use the repair function.

  1. Close the program and find the installer, and select Run as administrator.

For single-user, the installer is most likely still in your downloads folder. If it has been removed, please see How to download software from the CFS website.

For Network, the installer can be found in your network location.

  1. When the installer starts, click next and then Repair.
  2. Let the installer continue as normal.

The modules should now be accessible. If there is still a problem, make sure user permissions are properly configured.

Sometimes installing the standalone version of the software in demo mode can be used as a workaround to force the module data to be installed.

How did we do?

Modules do not load and no error is displayed

Move Data Process Errors

Contact