Configuration Options

Jake Forster Updated by Jake Forster

Configuration Options

The configuration options screen is accessed from the menu selection on the main screen. Selections made on this screen may be saved by selecting the Save Settings button. If you do not save the settings any changes will be in effect for the current session only. Preferences are saved in the program. INI file in the program directory. Default settings for the Display options may be retrieved at any time with the Defaults button.

Automatically check for program updates on the web

If the computer is permanently connected to the internet (cable modem, DSL, LAN, etc.) then the user can check this option to automatically check the internet for updates each time the program starts. The user can always check for updates by selecting Update from the Web on the Module Library Help menu.

Print Options

Worksheets and Flowcharts may be printed with or without your company's Firm Information printed at the bottom. Some worksheets have their own checkbox for controlling this option. The Firm Information may be printed in bold or normal text.

Logo Printing: Users may print their own logo on most worksheets. Click the Logo Setup button to access the setup screen. Click the browse button on the setup screen to locate the graphical logo file. Only files with one of the displayed file extensions may be used (.bmp, .emf, .gif, .jpg, .wmf). The selected file will be copied to the program's \INIS\ folder and that copy will be used during printing. The logo may be printed in any of the four corners of the worksheet. The user can adjust the position and change the default size using the provided fields, however, making changes may result in the logo overprinting lines or text on certain worksheets. Note that the logo does not print on certain worksheet due to space limitations. Logo printing on worksheets is limited to TaxTools, Small Business Tools, and Financial Tools. Logo settings are carried over to the next year's program.

Data Options

The location (drive and directory) of the database file (CLIENT20.DBF) may be set from the Configuration Options screen. Select the desired drive and directory of the data to use. Presence of a valid database file on the selected path is indicated above the path name. This option can be used to switch between multiple database files. If you do not intend to use multiple databases, it is recommended that the data reside in the default data directory, which is '\programDB' off of the program directory.

Automatically Backup Data On Exit

This option allows the user to have the program automatically backup the database and all data files when the program is exited. The program will prompt you for a backup directory which can be any empty directory or one which contains only a previous backup. The backup directory can be on a network drive even if the user is not licensed for the network version of the program.

Form Display Options

Various options for controlling the display of the Forms and Worksheets can be set from the Configuration Options screen. Display options may be reset to the original settings at any time by choosing the Defaults button.

Field Entry Options

Auto Select Text - The field text will automatically be selected (highlighted) for editing when a new field becomes active.

Field Colors - Click the button to choose the desired background color.

Active Field is the one currently being edited.

Inactive Fields are those not currently being edited.

Calculation Fields are those that the program calculates for the user. Typically the user does not have access to these fields, although some modules allow the user to turn off the Auto Calculation mode and override the field value. When Auto Calculation is off the Calculation Fields may be recalculated by selecting Update Calculations (CTRL+U) from the modules Options menu.

Disabled Fields are those that the user no longer has access to due to entries in other fields. The program automatically disables these fields so the user doesn't enter invalid data.

Tools - Select the tools to display on the module screens. These may also be selected from the Options Menu on the module screens.

Tool Bar is the button bar at the top of the screen allowing quick access to certain menu items.

Help Panel is the panel at the bottom of the screen displaying a short description of the current field. Often times this same help is available as an information box by pressing F2.

Scroll Bars may be used to move forms whose size is larger than the display screen. The user may always use the mouse to click and push the form to view other areas whether scroll bars are on or not.

Module Library Display Options

Display Calendar on startup if note is within this many days - The calendar and associated notes are displayed when the program starts if a note has been entered by the user for a date that is within this many days of the current date. See the Calendar and Notes for more information.

Font size for lists in Module Library - The font size of the lists in the Module Library may be customized for easier reading by setting the size here. The font size can also be controlled by pressing and holding the CTRL key and either the plus (+) or minus (-) key while on the Module Library screen

How did we do?

Client List

Firm Information Screen

Contact