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"Not Saved" message when saving Firm Information

Christopher H Updated by Christopher H

Problem

This issue can occur when running the software stand-alone and more commonly when running the software on a network.

A series of messages are displayed when the user attempts to save Firm Information. The messages mention the name of the software and '[field] not saved'. [Field] is usually the name of a data field used by the software. The data fields are associated with Firm Information. Here are some examples of this type of message.

Cause

This issue is usually caused by insufficient user permissions. The software is unable to access data inside one or more files.

A common file affected by this problem is CFSREG.INI.

CFSREG.INI is located inside the C:\CFSLIB folder when running the software stand-alone and when running the software on a network.

Even when running on a network, the software still uses files on the local machine. CFSREG.INI is one of these files.

Solution

Ensure the user running the software has READ/WRITE/EXECUTE/MODIFY permissions to the C:\CFSLIB folder and everything inside this folder.

If you are not familiar with Windows user permissions and how to check / edit them, contact the administrator of the computer.

This problem may also occur on a single Windows XP machine with multiple users. One user has full access to the program folder, but it appears as "read-only" to all other users. In this case, the user with full access must open the Properties dialog for the CFSLIB folder and set permissions so that the appropriate users have "Modify" permission.

Note:

  • For 2008 and earlier programs, If XP/Vista users are "Restricted," the computer administrator must also give all users "Modify" permission for C:\WINDOWS\CFSREG.INI or C:\WINNT\CFSREG.INI.
  • For 2009 and later programs, If XP/Vista  users are "Restricted," the computer administrator must also give all users "Modify" permission for C:\CFSLIB.
  • In some rare cases, such as when running CFS software on a virtual machine or on a server with Terminal Services enabled, the program may still display "not saved" errors even with the correct permissions. If this happens, simply run the program as administrator (right-click the desktop shortcut and select the "Run as Administrator" option).

How did we do?

"Information provided is not correct" when logging into FIRE

"Not saved" message when entering or exiting program

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