Error 484 when Trying to Print

Cause

Error 484 means that the printer is not responding to the program. This could mean a hardware problem; however, changing the default printer usually solves the problem.

Solution

Change the default printer

The easiest fix is to switch the windows default to a different printer temporarily, then switch back to the desired printer. and try again:

  1. Close the CFS program.
  2. Depending on the version of Windows, either:
    1. Select "Devices and Printers" from the Start Menu, or
    2. Open the Control Panel and select "Devices and Printers."
  3. Note the printer with the check mark; this is the default printer. Right-click on another printer and left-click on "Set as default printer."
  4. Right-click on the desired printer and left-click on "Set as default printer."
Error 484 can also occur because the wrong printer was set as default. In that case, simply set the desired printer as the default printer.

Open the CFS program and try printing again.

If the error persists:

  1. Open "Devices and Printers" again.
  2. Right-click on the default printer and left-click on "Printer properties" (not "Properties").
  3. Look for a "Print Test Page" button, an click it.
    1. If the test page prints, try shutting down and restarting the workstation. This will restart the spooler, which could be the problem.
    2. If the test page does not print, there may be a hardware issue, such as an unplugged cable.
      1. Shut down the computer.
      2. Power off the printer.
      3. Turn both back on and try again. Watch for hardware error messages during this process.

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