Still Running Old Version after Update

Cause

This is probably due to two copies of the program installed on the system, for example one on the local C: drive and the other on a network drive. One copy has been updated, one has not.

Solution

First, determine where the copy of the program you are running is located:

  1. Locate the program shortcut on your desktop.
  2. Right-click on the shortcut, then left-click on Properties.
  3. In the "Properties" dialog box, note the path in the "Target" and "Start In" fields.
  4. Close the "Properties" box.

Repeat the steps for updating the program. During the update, watch for the screen titled "Destination Folder." On that screen you will see the path to the folder for the program that is to be updated. It is probably different from the path you found in the shortcut's "Properties" dialog box.

Now that you know the reason for the problem, you can do one of two things to correct it:

  1. Click the Browse button to change the update destination folder to match the "Target" and "Start In" folder, or
  2. Allow the update to finish unchanged, then open the shortcut "Properties" dialog and change the "Target" and "Start In" paths to match the folder that was updated.

How did we do?

Setup Stalls During Full Install

The top of the window is off screen

Contact