Table of Contents

When printing red forms all pages are blank

Christopher H Updated by Christopher H

Problem

When printing red forms all pages are blank.

Cause

There are a wide range of possible causes for this problem.

Known Fixes

Solution 1: Reset the printer

  1. Save your work and exit the software.
  2. Turn the printer off. Wait at least 30 seconds, then turn the printer on. Allow the printer to initialize and to indicate that it is ready.
  3. Run the software and print.

Solution 2: Reinstall custom fonts

Although a font error message may not have been shown, missing custom fonts are known to cause this type of problem.

  1. Save your work and exit the software.
  2. Follow the solution given here.
  3. Run the software and print.

Solution 3: Reinstall and repair the software

Although data will not be affected by the reinstall / repair process, we recommend backing up all client data before proceeding.
  1. Save your work and exit the software.
  2. Follow the steps given here.
  3. Run the software and print.

Solution 4: Uninstall then reinstall the software

Although data will not be affected by the uninstall / reinstall process, we recommend backing up all client data before proceeding.
  1. Save your work and exit the software.
  2. Uninstall the software using the Windows Start > Settings > Apps menu option. Select the software from the Apps list then choose Uninstall.
  3. Download the full version of the software from the CFS website and install it.
  4. Run the software and print.

How did we do?

Update Setup Stalls

Your Network Data Is Read-Only

Contact