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Direct Deposit Error code: 3

Kevin Kolde Updated by Kevin Kolde

Normally, this error requires assistance from NatPay customer service.

Problem

There was an error connecting with the NatPay server. Error code: 3

Cause

This error happens when trying to:

  • Print Checks
  • Validate Processor's Employer Accounts with NatPay
  • Request Status of Files Submitted to NatPay
  • Manually Submit Current Direct Deposit File

and the NatPay account number and or Password is incorrect.

Solution

Contact NatPay customer service at (813) 222-0333 to confirm account number and password being entered are correct.

Before ending call with NatPay customer service, go into Payroll System and confirm you can now connect to Validate Processor's Employer Accounts with Natpay and Request Status of Files Submitted to NatPay.

How did we do?

Creating a local rate schedule file

Direct Deposit in LivePayroll

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