Table of Contents

Quick Reference Guide

John Logue Updated by John Logue

Introduction

Quick Reference Guide uses Folio Views, an application which organizes large amounts of information into an easily viewed, easily searched document called an infobase. The infobase is organized into four panes:

  1. The Document pane contains the document you are reading.
  2. The Reference pane shows where you are in the document.
  3. The Contents pane is linked to the Document pane; clicking on a heading takes you to that section of the document. Click plus (+) or minus (-) to expand or contract a branch of the Contents.
  4. The Hit Reference pane shows a list of hits after you perform a query. It is also linked to the Document pane; clicking on a hit takes you to that section of the document.

Tabs allow you to select which panes are visible:

Clicking on a green "hyperlink," like those in the Alphabetical Index, will take you to a related section:

Search Tools

Query Tool

The quickest way to find information in Quick Reference Guide is to perform a search, or "query." The Query Tool performs a simple ranked query that produces a "top 50" list of the most relevant hits:

Advanced Query

The Advanced Query, available from the Search menu, allows you to perform more complicated searches:

CFS Simple Search, a custom search template also available from the Search menu, makes complicated searches easier:

Status Bar, Hit Reference Pane, and Search Toolbar

After performing a search, the Status Bar indicates which hit we are on, the total number of hits, and the currently active query. You can jump to a specific hit by double-clicking on it in the Hit Reference pane.

In addition to the Query Tool, the Search Toolbar has buttons for navigation and to clear your query:

Note that the Query Tool maintains a drop-down list of all the queries you have performed. This list is saved when you close Quick Reference Guide, allowing you to run the same query in another session:

Printing

To print something, select Print from the File menu or click the Print button on the toolbar:

The default is set to print Records:

If we click OK now, we will only print the current record, or paragraph. We want to print an entire Section.

Do not select All unless you want to print the entire Quick Reference Guide, at around 7,000 pages!

Once you have selected a Section, click OK to print it:

You can also print a Selection:

Tags

Use Tag Record, on the Edit menu, to select non-adjacent paragraphs for viewing or printing:

Tagged records are indicated by a vertical line to the left of the record. To view only tagged records, select Tagged Records from the View menu:

To clear tags, select Clear All Tags from the Edit menu:

Annotation Tools

These buttons on the toolbar allow you to bookmark, attach notes, and highlight passages:

Your annotations are stored in a separate file, called a shadow file. If you have the network version of Quick Reference Guide, annotations are shared with everyone on the network.

To save your annotations, you must save the shadow file. If you don't, Quick Reference Guide will prompt you to do so when you close it.

Quick Reference Guide is updated as new information is released throughout the year. When you install an update, the shadow file containing your annotations is automatically reconciled with the new Quick Reference Guide infobase. After installing an update, your annotations will be retained, unless the section of the infobase that was annotated was removed or substantially changed. When you close Quick Reference Guide after an update, you will be prompted to save the reconciled shadow file.

For more information, please see the program's Help file.

How did we do?

Federal/State Tax Planner

Tax Corresponder

Contact