Error Message: "A previous version of [program] was not found..."

When attempting to install an update, the following error message is displayed: "A previous version of [program name] was not found at the specified location. Please try again."

Cause

When the program was installed, the program's location was recorded. The recorded location was used in an attempt to update the program, but the program is no longer at that location. Possible reasons are:

  • The program was moved from one drive to another.
  • A network drive letter was changed.
  • The program folder was deleted instead of performing an uninstall.

Another cause for this issue could be interference from anti-virus software.

Solution 1

In the installer, click the Browse button and browse to the correct drive letter and folder. Then try clicking OK and Next to see if the update will run.

Solution 2

  1. Uninstall the program.
  2. Download and install the latest version of the full program.

Solution 3: Ensure security software is not preventing access to files/folders

Security software may include anti-virus, anti-malware and anti-ransomware software.

Adjust security settings to allow CFS software to run unhindered. If applicable, add an exception rule to the anti-virus software if the anti-virus software quarantines or interferes with files/folders of CFS software.

If you don't know how to manage the security software settings, contact your computer administrator.

How did we do?

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