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Program freezes after displaying Error 52: "Bad file name or number"

Christopher H Updated by Christopher H

Problem

When running the software the following error message is displayed:

After the OK button is clicked the main window is missing a client list, module library list, client folders and the layout appear to be corrupted:

The software freezes and must be terminated using the Windows Task Manager.

Cause

The software does not have sufficient access to files inside the INIS folder. The INIS folder contains a number of important configuration files. The user running the software must have read, write and modify permissions to the INIS folder and all files in this folder. This problem is known to occur when the user only has read-only permissions to the INIS folder.

Solution

Ensure the user running the software has read, write and modify permissions to the INIS folder and all files in this folder.

Contact the administrator of the computer for help setting permissions. Typically an administrator is a member of an Information Technology (IT) department and or possibly the person who installed / setup the computer originally.

How did we do?

Program Crashes Without Error Message when Printing

QBXML Query Response Error

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