Main Screen

About Screen

About Screen The About Screen is accessed from the Help menu selection on the main screen. This screen displays program version information including the exe file date and time stamps. The owner's Fi…

Jake Forster
Updated 6 months ago by Jake Forster

Add, edit, or delete a network user

Click Utilities > Network Utilities > User List from the menu bar of the main screen. The User List appears. Click on the name of the user and then the appropriate button..

Eric
Updated 4 months ago by Eric

CFS Program Interface

Most CFS programs share a similar program interface. The following examples use TaxTools. Other programs will vary slightly. Three Panes. Most CFS programs feature a main screen divided into three wi…

John Logue
Updated 6 months ago by John Logue

Calendar and Notes

Calendar and Notes A simple monthly calendar may be displayed by selecting Display Calendar from the Module Library File menu. To close the calendar select Hide Calendar from the File menu or click t…

Jake Forster
Updated 6 months ago by Jake Forster

Getting Started

Getting Started Instructional videos demonstrating program usage can be viewed from http://www.taxtools.com/videos.aspx. The instructional video website can also be accessed from the program's Help m…

Jake Forster
Updated 6 months ago by Jake Forster

Label Setup Options

Label Setup Options The Label Setup Options screen can be accessed from the Label/Envelope Maker module by clicking the Edit Label button. The screens shown below are from TaxTools. Other toolbox pro…

Jake Forster
Updated 2 months ago by Jake Forster

Label/Envelope Maker

Label/Envelope Maker This module prints four-line mailing addresses on labels, envelopes, or slipsheets. A list of label descriptions is displayed from one of four user chosen categories. The content…

Jake Forster
Updated 2 months ago by Jake Forster

Network Utilities

Network Utilities (Network Version Only) The Network Version of this program has several additional features over the single user version. Two options are available in the Network Version (from the N…

Jake Forster
Updated 3 months ago by Jake Forster

Preparer/Representative Database

Preparer and Representative Database This database is accessible from and used in several forms that require preparer or representative information by choosing the menu selection "Rep Data" or "Prep…

Jake Forster
Updated 6 months ago by Jake Forster

Selecting multiple clients

To select one client. Left-click on the client. To select consecutive clients. Left-click on the first client in the range. Hold down the Shift key while left-clicking the last client in the range. T…

Eric
Updated 3 months ago by Eric

Utilities

Utilities Following is a list of Utilities available from the menu on the Module Library. Backup Restore Import from Other CFS Software Import from Other Tax Software Lacerte Client List (not current…

Jake Forster
Updated 6 months ago by Jake Forster

Contact