Program Operation and Utilities

About Screen

The About Screen is accessed from the Help menu selection on the main screen. This screen displays program version information including the exe file date and time stamps. The owner's Firm informatio…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Active/Inactive Employees/Recipients

This option allows the user to mark employees/recipients as Active or Inactive and is accessed from the Utilities-Employee/Recipient Options menu on the Client List screen. For example, select Active…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Adding employers and payers to the Client List

Introduction. An unlimited number of Employers (who you'll generate W2's for) and Payers (who you'll generate 1099s for) can be added to Payroll System's Client List. The Client will store tax, deduc…

Eric
Updated 5 months ago by Eric

Client List Options

The Client List Options dialog can be accessed from the main screen Utilities menu. This dialog allows the user to select which client fields to display on the Client List. The user can also set filt…

Nina Tchistiakova
Updated 7 months ago by Nina Tchistiakova

Client Status Fields

The Client Information screen is displayed for adding or editing employers by clicking the Add or Edit button on the Client List. This screen contains a list of status fields on the General tab. Thes…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Configuration Options

The configuration options screen is accessed from the menu selection on the main screen. Selections made on this screen may be saved by selecting the Save Settings button. If you do not save the sett…

Nina Tchistiakova
Updated 7 months ago by Nina Tchistiakova

Create a copy of a client

On the main screen of the program, click Utilities > Client List Options from the menu bar. We will tell the program to show Control Numbers, which is useful for this procedure. At the bottom of the…

Eric
Updated 7 months ago by Eric

Deleting an employee or a form

Be sure to backup all client data before permanently deleting forms or employees.

Christopher H
Updated 2 months ago by Christopher H

Employee/Recipient Options

These may be accessed from the UTILITIES – EMPLOYEE/RECIPIENT OPTIONS menu item. The same menu will popup by clicking in the Client Folder area with the right mouse button. The options affect the way…

Nina Tchistiakova
Updated 7 months ago by Nina Tchistiakova

End User License Agreement (EULA) Screen

The License Agreement Screen is accessed from the About screen by clicking the LICENSE button. This screen displays the text of the End User License Agreement. The user MUST agree to the terms presen…

Greg Hatfield
Updated 3 weeks ago by Greg Hatfield

Find Employees/Recipients

The Find Employees/Recipients dialog is accessed from the Utilities menu on the main screen. There are two methods to find Employees/Recipients. Partial text may be searched for in the employee/recip…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Firm/License Information Screen

The user's firm and license information can be entered on the Firm/License Information Screen. This screen is displayed when the program is first run. The Firm Name, Customer ID number and License Co…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Import Prior Year W-2/1099 for E-filing Purposes

Background: For various reasons, users often need to create and file information returns (W-2/1098/1099/W-2G) for a prior year. The typical procedure is to create the forms in the program correspondi…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Network Utilities (Network Version Only)

The Network Version of this program has several additional features over the single user version. Two options are available in the Network Version (from the Network Utilities submenu of the Utilities…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Client Folder

The Client Folder is displayed on the upper right half of the main screen and is updated as the current Client is changed in the list on the left. The Client Folder is a list of payees created for th…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Client List

A list of clients, also referred to as employers or payers, in the current database is displayed on the top-left half of the screen. (Double-click the CLIENT LIST label to toggle display of the clien…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Firm/License Information Screen

The user's firm and license information can be entered on the Firm/License Information Screen. This screen is displayed when the program is first run. The Firm Name, Customer ID number and License Co…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Getting Started

A quick, informative tutorial program is installed with the Payroll System. We recommend that all users, new and experienced, view the tutorial to help acquaint themselves with the usage and features…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Label/Envelope Maker

This module prints four-line mailing addresses on labels, envelopes, or slipsheets. A list of label descriptions is displayed from one of four user chosen categories. The contents of the selected lab…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Module Interface

Following is a description of common user interface items found in form and worksheet modules. Menus. File Two common File menus can be found. Both are described below. FILE MENU FOR EMPLOYEE/RECIPIE…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll Module Library

The Module Library displays a list of available employer forms and payee/recipient forms. The user may select the type of modules to display from the Module Type dropdown list. The types are divided…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Payroll System Overview

The CFS Payroll System consists of several separate programs combined into one convenient package. The programs may be licensed individually or together. Each license unlocks features for that part o…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Report Viewer Screen

Reports are displayed on the report viewer screen. Two export options are available on the File menu of the report viewer. Export to PDF will create a Portable Document Format (PDF extension) file of…

Greg Hatfield
Updated 2 months ago by Greg Hatfield

Restore Backed-Up Data

This utility allows the user to restore data that was backed-up using the Backup utility. The entire database or selected clients may be restored. A client and (all their employees/payees) is replace…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Restore Deleted Clients

The Delete Client button backs up the clients to the \DELETED subdirectory before deleting the clients and data. The Restore Deleted Clients utility allows the user to restore clients and client data…

Greg Hatfield
Updated 7 months ago by Greg Hatfield

Selecting employees

Several utilities prompt the user to select employees they want to perform an action on. To select one employee: left click on the employee. To select consecutive employees: left-click on the first e…

Eric
Updated 7 months ago by Eric

Contact